Roundcube before 1.3.17 and 1.4.x before 1.4.12 is prone to a potential SQL injection via search or search_params.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 1.3.17+dfsg.1-1~deb10u1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Roundcube, an open-source webmail application, is affected by this vulnerability. An attacker could potentially inject malicious SQL commands through its search features, which could allow unauthorized access to or manipulation of the underlying database.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Roundcube before 1.3.17 and 1.4.x before 1.4.12 is prone to a potential SQL injection via search or search_params.
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CISA remediation deadline
Due date for US federal agencies to patch
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- n/a n/a
Version range not reported
References 7
bugs.debian.org
GitHub · roundcube/roundcubemail
lists.fedoraproject.org
debian.org
lists.debian.org
Questions about CVE-2021-44026
What does this mean?
The bug lets an attacker run SQL injection attacks against the Roundcube webmail application through its search or search_params input. The advisory does not describe the exact technical steps.Source: lists.debian.org
Am I affected, and how do I check?
The description covers Roundcube releases before 1.3.17 and 1.4.x releases before 1.4.12. To check an installation, look up the installed Roundcube version number.Source: lists.debian.org
What should I do about it?
Upgrade Roundcube to 1.3.17 or later, or to 1.4.12 or later on the 1.4 branch. On Debian buster, the fix is in version 1.3.17+dfsg.1-1~deb10u1.Source: lists.debian.org
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2023-06-22, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data