Inappropriate implementation in Memory in Google Chrome prior to 94.0.4606.71 allowed a remote attacker to obtain potentially sensitive info
Affects Google Chrome releases before 94.0.4606.71, with no earlier bound given. The fix is in 94.0.4606.81. No vendor severity rating is given, only the CVSS score.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 94.0.4606.71
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Google Chrome web browser is affected by this vulnerability, which allows a remote attacker to obtain potentially sensitive information from the browser's process memory by tricking a user into visiting a specially crafted web page.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Inappropriate implementation in Memory in Google Chrome prior to 94.0.4606.71 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page.
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CISA remediation deadline
Due date for US federal agencies to patch
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- Google Chrome
From unspecified · fixed in 94.0.4606.71
References 6
chromereleases.googleblog.com
crbug.com
lists.fedoraproject.org
debian.org
Questions about CVE-2021-37976
What does this mean?
Chrome's memory handling has an inappropriate implementation that lets a remote attacker obtain potentially sensitive information. The advisory describes it as an information leak in Chromium core.Source: lists.fedoraproject.org
Am I affected, and how do I check?
Google Chrome versions before 94.0.4606.71, with the start of the affected range unspecified. To check a installed version, open the Chrome menu, choose Help, then About Google Chrome, and compare the version number with 94.0.4606.71.Source: lists.fedoraproject.org
What should I do about it?
Update Chrome to 94.0.4606.81, which the advisory names as the fix. No workaround is listed.Source: lists.fedoraproject.org
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2021-11-03, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data