An issue was discovered in Roundcube Webmail before 1.3.12 and 1.4.x before 1.4.5.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 1.2.3+dfsg.1-4+deb9u5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Roundcube Webmail, a web-based email client, is affected by this vulnerability. An attacker can send an email with a malicious XML attachment that, when previewed, runs harmful scripts in the user's browser (cross-site scripting).
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
An issue was discovered in Roundcube Webmail before 1.3.12 and 1.4.x before 1.4.5. There is XSS via a malicious XML attachment because text/xml is among the allowed types for a preview.
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CISA remediation deadline
Due date for US federal agencies to patch
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- n/a n/a
Version range not reported
References 9
GitHub · roundcube/roundcubemail
roundcube.net
debian.org
lists.fedoraproject.org
GitHub · DrunkenShells/Disclosures
Questions about CVE-2020-13965
What does this mean?
This is a cross-site scripting (XSS) flaw in Roundcube Webmail that can lead to execution of arbitrary code.Source: lists.debian.org
Am I affected, and how do I check?
The advisory covers Roundcube Webmail versions before 1.3.12 and 1.4.x versions before 1.4.5. To check an installation, look up the installed Roundcube Webmail version and compare it with those ranges.Source: lists.debian.org
What should I do about it?
Upgrade to Roundcube Webmail 1.3.12 or later, or to 1.4.5 or later on the 1.4 line. For Debian packages, the advisory names version 1.2.3+dfsg.1-4+deb9u5 as the fixed build.Source: lists.debian.org
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2024-06-26, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data