# twitter-bootstrap-rails (RubyGems) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/twitter-bootstrap-rails

## Advisories (1)

### [CVE-2019-8331](https://cve.now/CVE-2019-8331): In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.

- Severity: Unrated
- Published: Feb 20, 2019
- Affected: fixed in 5.3.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/twitter-bootstrap-rails
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
