# sup (RubyGems) vulnerabilities

2 known vulnerabilities, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/sup

## Advisories (2)

### [CVE-2013-4479](https://cve.now/CVE-2013-4479): lib/sup/message\_chunks.rb in Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via…

- Severity: Unrated
- Published: Dec 7, 2013
- Affected: fixed in 0.13.2.1; from 0.14.0, fixed in 0.14.1.1.

### [CVE-2013-4478](https://cve.now/CVE-2013-4478): Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the…

- Severity: Unrated
- Published: Dec 7, 2013
- Affected: fixed in 0.13.2.1; from 0.14.0, fixed in 0.14.1.1.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/sup
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
