Skip to main content
← RubyGems

sup

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
RubyGems

Advisories 2

  • lib/sup/message_chunks.rb in Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via…

    Affected: fixed in 0.13.2.1; from 0.14.0, fixed in 0.14.1.1.

  • Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the…

    Affected: fixed in 0.13.2.1; from 0.14.0, fixed in 0.14.1.1.