Skip to main content
← RubyGems

ruby_parser

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
RubyGems

Advisories 1

  • The diff_pp function in lib/gauntlet_rubyparser.rb in the ruby_parser gem 3.1.1 and earlier for Ruby allows local users to overwrite…

    Affected: from 2.0.2, fixed in 3.1.2.