- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 2
- Registry
- RubyGems
Advisories 2
- CVE-2019-11027Unrated
Ruby OpenID (aka ruby-openid) through 2.8.0 has a remotely exploitable flaw.
Affected: fixed in 2.9.0.
- CVE-2013-1812Unrated
The ruby-openid gem before 2.2.2 for Ruby allows remote OpenID providers to cause a denial of service (CPU consumption) via (1) a large…
Affected: fixed in 2.2.2.