# recurly (RubyGems) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/recurly

## Advisories (1)

### [CVE-2017-0905](https://cve.now/CVE-2017-0905): The Recurly Client Ruby Library before 2.0.13, 2.1.11, 2.2.5, 2.3.10, 2.4.11, 2.5.4, 2.6.3, 2.7.8, 2.8.2, 2.9.2, 2.10.4, 2.11.3 is…

- Severity: Unrated
- Published: Nov 13, 2017
- Affected: from 2.3.0, fixed in 2.3.10; from 2.2.0, fixed in 2.2.5; from 2.1.0, fixed in 2.1.11; from 2.0.0, fixed in 2.0.13; from 2.9.0, fixed in 2.9.2; from 2.8.0, fixed in 2.8.2; from 2.7.0, fixed in 2.7.8; from 2.6.0, fixed in 2.6.3; from 2.5.0, fixed in 2.5.4; from 2.4.0, fixed in 2.4.11; from 2.11.0, fixed in 2.11.3; from 2.10.0, fixed in 2.10.4.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/recurly
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
