Skip to main content
← RubyGems

pghero

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
RubyGems

Advisories 2

  • PgHero before 3.1.0 allows Information Disclosure via EXPLAIN because query results may be present in an error message.

    Affected: fixed in 3.1.0.

  • The PgHero gem through 2.6.0 for Ruby allows CSRF.

    Affected: fixed in 2.7.0.