Skip to main content
← RubyGems

paperclip

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
RubyGems

Advisories 2

  • Paperclip ruby gem version 3.1.4 and later suffers from a Server-SIde Request Forgery (SSRF) vulnerability in the Paperclip::UriAdapter…

    Affected: from 3.1.4, fixed in 5.2.0.

  • The thoughtbot paperclip gem before 4.2.2 for Ruby does not consider the content-type value during media-type validation, which allows…

    Affected: fixed in 4.2.2.