# logstash (RubyGems) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/logstash

## Advisories (1)

### [CVE-2014-4326](https://cve.now/CVE-2014-4326): Elasticsearch Logstash 1.0.14 through 1.4.x before 1.4.2 allows remote attackers to execute arbitrary commands via a crafted event in (1)…

- Severity: Unrated
- Published: Jul 22, 2014
- Affected: from 1.0.14, fixed in 1.4.2.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/logstash
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
