Skip to main content
← RubyGems

logstash

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
RubyGems

Advisories 1

  • Elasticsearch Logstash 1.0.14 through 1.4.x before 1.4.2 allows remote attackers to execute arbitrary commands via a crafted event in (1)…

    Affected: from 1.0.14, fixed in 1.4.2.