# jquery-ujs (RubyGems) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/jquery-ujs

## Advisories (1)

### [CVE-2015-1840](https://cve.now/CVE-2015-1840): jquery\_ujs.js in jquery-rails before 3.1.3 and 4.x before 4.0.4 and rails.js in jquery-ujs before 1.0.4, as used with Ruby on Rails 3.x…

- Severity: Unrated
- Published: Jul 26, 2015
- Affected: fixed in 1.0.4.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/jquery-ujs
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
