Skip to main content
← RubyGems

gollum

3 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3
Registry
RubyGems

Advisories 3

  • Cross site scripting (XSS) in gollum 5.0 to 5.1.2 via the filename parameter to the 'New Page' dialog.

    Affected: from 5.0, fixed in 5.1.2.

  • The gollum-grit_adapter Ruby gem dependency in gollum before 3.1.1 and the gollum-lib gem dependency in gollum-lib before 4.0.1 when the…

    Affected: fixed in 3.1.1.

  • The Precious module in gollum before 4.0.1 allows remote attackers to read arbitrary files by leveraging the lack of a certain…

    Affected: fixed in 4.0.1.