# git (RubyGems) vulnerabilities

3 known vulnerabilities (3 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/git

## Advisories (3)

### [CVE-2022-47318](https://cve.now/CVE-2022-47318): ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a…

- Severity: High 8.8
- Published: Jan 17, 2023
- Affected: fixed in 1.13.0.

### [CVE-2022-46648](https://cve.now/CVE-2022-46648): ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a…

- Severity: High 8.0
- Published: Jan 17, 2023
- Affected: from 1.2.0, fixed in 1.13.0.

### [CVE-2022-25648](https://cve.now/CVE-2022-25648): Command Injection

- Severity: High 8.1
- Published: Apr 19, 2022
- Affected: fixed in 1.11.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/git
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
