Skip to main content
← RubyGems

git

3 known vulnerabilities (3 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 3 high
Registry
RubyGems

Advisories 3

  • ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a…

    Affected: fixed in 1.13.0.

  • ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a…

    Affected: from 1.2.0, fixed in 1.13.0.

  • Command Injection

    Affected: fixed in 1.11.0.