# administrate (RubyGems) vulnerabilities

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://rubygems.org/gems/administrate

## Advisories (2)

### [CVE-2016-3098](https://cve.now/CVE-2016-3098): Cross-site request forgery (CSRF) vulnerability in administrate 0.1.4 and earlier allows remote attackers to hijack the user's OAuth…

- Severity: Unrated
- Published: Aug 5, 2022
- Affected: fixed in 0.1.5.

### [CVE-2020-5257](https://cve.now/CVE-2020-5257): Sort order SQL injection in Administrate

- Severity: High 7.7
- Published: Mar 13, 2020
- Affected: fixed in 0.13.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/rubygems/administrate
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
