Skip to main content
← RubyGems

administrate

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
RubyGems

Advisories 2

  • Cross-site request forgery (CSRF) vulnerability in administrate 0.1.4 and earlier allows remote attackers to hijack the user's OAuth…

    Affected: fixed in 0.1.5.

  • Sort order SQL injection in Administrate

    Affected: fixed in 0.13.0.