Skip to main content
← PyPI

vncauthproxy

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 critical
Registry
PyPI

Advisories 1

  • CVE-2022-36436Critical 9.8

    OSU Open Source Lab VNCAuthProxy through 1.1.1 is affected by an vncap/vnc/protocol.py VNCServerAuthenticator authentication-bypass…

    Affected: fixed in 1.2.0.