Skip to main content
← PyPI

vitrage

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 critical
Weekly downloads
113
Dependents
0
Registry
PyPI

Advisories 1

  • CVE-2026-28370Critical 9.1

    In the query parser in OpenStack Vitrage before 12.0.1, 13.0.0, 14.0.0, and 15.0.0, a user allowed to access the Vitrage API may trigger…

    Affected: fixed in 12.0.1; from 13.0.0.0rc1, fixed in 13.0.1; from 14.0.0.0rc1, fixed in 14.0.1; from 15.0.0.0rc1, fixed in 15.0.1; from 15.0.0.0rc1, fixed in 15.0.1; from 14.0.0.0rc1, fixed in 14.0.1; from 13.0.0.0rc1, fixed in 13.0.1; fixed in 12.0.1.