Skip to main content
← PyPI

tlslite-ng

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
PyPI

Advisories 2

  • RSA vulnerability in tslite-ng

    Affected: fixed in 0.7.6; fixed in 0.7.6.

  • tlslite-ng version 0.7.3 and earlier, since commit d7b288316bca7bcdd082e6ccff5491e241305233 contains a CWE-354: Improper Validation of…

    Affected: fixed in 0.7.4.