# tkeasygui (PyPI) vulnerabilities

2 known vulnerabilities (1 critical, 1 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/tkeasygui/

## Advisories (2)

### [CVE-2025-55671](https://cve.now/CVE-2025-55671): Uncontrolled search path element issue exists in TkEasyGUI versions prior to v1.0.22.

- Severity: High 7.8
- Published: Sep 5, 2025
- Affected: fixed in 1.0.22.

### [CVE-2025-55037](https://cve.now/CVE-2025-55037): Improper neutralization of special elements used in an OS command ('OS Command Injection') issue exists in TkEasyGUI versions prior to…

- Severity: Critical 9.8
- Published: Sep 5, 2025
- Affected: fixed in 1.0.22.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/tkeasygui
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
