Skip to main content
← PyPI

tablib

2 known vulnerabilities (1 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high, 1 medium
Registry
PyPI

Advisories 2

  • CVE-2026-9318Medium 4.8

    tablib versions prior to 3.10.0 Stored XSS via HTML Export Dataset Title

    Affected: fixed in 3.10.0.

  • An exploitable vulnerability exists in the Databook loading functionality of Tablib 0.11.4.

    Affected: fixed in 0.11.5.