- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 6 · 3 medium, 1 low
- Registry
- PyPI
Advisories 6
- CVE-2024-29888Medium 4.2
Saleor vulnerable to customers addresses leak when using Warehouse as a `Pickup: Local stock only` delivery method
Affected: from 3.14.56, fixed in 3.14.61; from 3.15.31, fixed in 3.15.37; from 3.16.27, fixed in 3.16.34; from 3.17.25, fixed in 3.17.32; from 3.18.19, fixed in 3.18.28; from 3.19.5, fixed in 3.19.15; from 3.14.56, fixed in 3.14.61; from 3.15.31, fixed in 3.15.37; from 3.16.27, fixed in 3.16.34; from 3.17.25, fixed in 3.17.32; from 3.18.19, fixed in 3.18.28; from 3.19.5, fixed in 3.19.15.
- CVE-2023-26052Low 3.7
Saleor is vulnerable to unauthenticated information disclosure via Python exceptions
Affected: from 2.0.0, fixed in 3.1.48; from 3.11.0, fixed in 3.11.12; from 3.10.0, fixed in 3.10.14; from 3.9.0, fixed in 3.9.27; from 3.8.0, fixed in 3.8.30; from 3.7.0, fixed in 3.7.59; from 2.0.0, fixed in 3.1.48; from 3.7.0, fixed in 3.7.59; from 3.8.0, fixed in 3.8.30; from 3.9.0, fixed in 3.9.27; from 3.10.0, fixed in 3.10.14; from 3.11.0, fixed in 3.11.12.
- CVE-2023-26051Medium 6.5
Saleor is vulnerable to staff-authenticated error message information disclosure vulnerability via Python exceptions
Affected: from 2.0.0, fixed in 3.1.48; from 3.11.0, fixed in 3.11.12; from 3.10.0, fixed in 3.10.14; from 3.9.0, fixed in 3.9.27; from 3.8.0, fixed in 3.8.30; from 3.7.0, fixed in 3.7.59; from 2.0.0, fixed in 3.1.48; from 3.7.0, fixed in 3.7.59; from 3.8.0, fixed in 3.8.30; from 3.9.0, fixed in 3.9.27; from 3.10.0, fixed in 3.10.14; from 3.11.0, fixed in 3.11.12.
- CVE-2022-0932Medium 6.5
Missing Authorization in saleor/saleor
Affected: fixed in 3.1.2.
- CVE-2020-7964Unrated
An issue was discovered in Mirumee Saleor 2.x before 2.9.1.
Affected: from 2.0.0, fixed in 2.9.1.
- CVE-2019-13594Unrated
In Mirumee Saleor 2.7.0 (fixed in 2.8.0), CSRF protection middleware was accidentally disabled, which allowed attackers to send a POST…
Affected: from 2.7.0, fixed in 2.8.0.