# recurly (PyPI) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/recurly/

## Advisories (1)

### [CVE-2017-0906](https://cve.now/CVE-2017-0906): The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Side Request Forgery…

- Severity: Unrated
- Published: Nov 13, 2017
- Affected: from 2.6.0, fixed in 2.6.2; from 2.5.0, fixed in 2.5.1; from 2.4.0, fixed in 2.4.5; from 2.3.0, fixed in 2.3.1; from 2.2.0, fixed in 2.2.22; from 2.1.0, fixed in 2.1.16; fixed in 2.0.5; from 2.0, fixed in 2.0.5; from 2.1, fixed in 2.1.16; from 2.2, fixed in 2.2.22; from 2.3, fixed in 2.3.1; from 2.4, fixed in 2.4.5; from 2.5, fixed in 2.5.1; from 2.6, fixed in 2.6.2.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/recurly
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
