# qutebrowser (PyPI) vulnerabilities

4 known vulnerabilities (1 critical, 1 high, 1 low), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/qutebrowser/

## Advisories (4)

### [CVE-2021-41146](https://cve.now/CVE-2021-41146): Arbitrary command execution on Windows in qutebrowser

- Severity: High 8.8
- Published: Oct 21, 2021
- Affected: fixed in 1.8.0; from 2.0.0, fixed in 2.4.0; from 1.7.0, fixed in 2.4.0.

### [CVE-2020-11054](https://cve.now/CVE-2020-11054): Incorrect Provision of Specified Functionality in qutebrowser

- Severity: Low 3.5
- Published: May 7, 2020
- Affected: fixed in 1.11.1; fixed in 1.11.0.

### [CVE-2018-10895](https://cve.now/CVE-2018-10895): qutebrowser before version 1.4.1 is vulnerable to a cross-site request forgery flaw that allows websites to access 'qute://\*' URLs.

- Severity: Critical 9.3
- Published: Jul 12, 2018
- Affected: fixed in 1.4.1.

### [CVE-2018-1000559](https://cve.now/CVE-2018-1000559): qutebrowser version introduced in v0.11.0 (1179ee7a937fb31414d77d9970bac21095358449) contains a Cross Site Scripting (XSS) vulnerability…

- Severity: Unrated
- Published: Jun 26, 2018
- Affected: from 0.11.0, fixed in 1.3.3.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/qutebrowser
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
