Skip to main content
← PyPI

qutebrowser

4 known vulnerabilities (1 critical, 1 high, 1 low), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 critical, 1 high, 1 low
Registry
PyPI

Advisories 4

  • Arbitrary command execution on Windows in qutebrowser

    Affected: fixed in 1.8.0; from 2.0.0, fixed in 2.4.0; from 1.7.0, fixed in 2.4.0.

  • Incorrect Provision of Specified Functionality in qutebrowser

    Affected: fixed in 1.11.1; fixed in 1.11.0.

  • CVE-2018-10895Critical 9.3

    qutebrowser before version 1.4.1 is vulnerable to a cross-site request forgery flaw that allows websites to access 'qute://*' URLs.

    Affected: fixed in 1.4.1.

  • qutebrowser version introduced in v0.11.0 (1179ee7a937fb31414d77d9970bac21095358449) contains a Cross Site Scripting (XSS) vulnerability…

    Affected: from 0.11.0, fixed in 1.3.3.