# pygresql (PyPI) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/pygresql/

## Advisories (1)

### [CVE-2009-2940](https://cve.now/CVE-2009-2940): The pygresql module 3.8.1 and 4.0 for Python does not properly support the PQescapeStringConn function, which might allow remote attackers…

- Severity: Unrated
- Published: Oct 22, 2009
- Affected: from 3.8.1, through 4.0; through 3.8.1; from 4.0, fixed in 4.1.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/pygresql
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
