Skip to main content
← PyPI

pulsar-client

1 known vulnerability (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 high
Registry
PyPI

Advisories 1

  • Apache Pulsar C++/Python OAuth Clients prior to 3.0.0 were vulnerable to an MITM attack due to Disabled Certificate Validation

    Affected: fixed in 2.7.5; from 2.8.0, fixed in 2.8.4; from 2.9.0, fixed in 2.9.3; from 2.10.0, fixed in 2.10.2; fixed in 2.7.5; from 2.8.0, fixed in 2.8.4; from 2.9.0, fixed in 2.9.3; from 2.10.0, fixed in 2.10.2.