# products-cmfplone (PyPI) vulnerabilities

6 known vulnerabilities, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/products-cmfplone/

## Advisories (6)

### [CVE-2017-1000482](https://cve.now/CVE-2017-1000482): A member of the Plone 2.5-5.1rc1 site could set javascript in the home\_page property of his profile, and have this executed when a visitor…

- Severity: Unrated
- Published: Jan 3, 2018
- Affected: fixed in 4.3.17; from 5.0.0, fixed in 5.0.10; from 5.1a1, fixed in 5.1.0; fixed in 4.3.17; from 5.0.0, fixed in 5.0.10; from 5.1a1, fixed in 5.1.0.

### [CVE-2017-1000481](https://cve.now/CVE-2017-1000481): When you visit a page where you need to login, Plone 2.5-5.1rc1 sends you to the login form with a 'came\_from' parameter set to the…

- Severity: Unrated
- Published: Jan 3, 2018
- Affected: fixed in 4.3.17; from 5.0.0, fixed in 5.0.10; from 5.1a1, fixed in 5.1.0; fixed in 4.3.17; from 5.0.0, fixed in 5.0.10; from 5.1a1, fixed in 5.1.0.

### [CVE-2015-7315](https://cve.now/CVE-2015-7315): Plone 3.3.0 through 3.3.6, 4.0.0 through 4.0.10, 4.1.0 through 4.1.6, 4.2.0 through 4.2.7, 4.3.0 through 4.3.6, and 5.0rc1 allows remote…

- Severity: Unrated
- Published: Sep 25, 2017
- Affected: from 3.3.0, fixed in 4.3.7; from 5.0a1, fixed in 5.0rc2; from 3.3.0, fixed in 4.3.7; from 5.0a1, fixed in 5.0rc2.

### [CVE-2013-7061](https://cve.now/CVE-2013-7061): Products/CMFPlone/CatalogTool.py in Plone 3.3 through 4.3.2 allows remote administrators to bypass restrictions and obtain sensitive…

- Severity: Unrated
- Published: May 2, 2014
- Affected: from 3.3, fixed in 4.3.3.

### [CVE-2013-7060](https://cve.now/CVE-2013-7060): Products/CMFPlone/FactoryTool.py in Plone 3.3 through 4.3.2 allows remote attackers to obtain the installation path via vectors related to…

- Severity: Unrated
- Published: May 2, 2014
- Affected: from 3.3, fixed in 4.3.3.

### [CVE-2011-1948](https://cve.now/CVE-2011-1948): Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a…

- Severity: Unrated
- Published: Jun 6, 2011
- Affected: fixed in 4.0.7; from 4.1a1, fixed in 4.1rc3; fixed in 4.0.7; from 4.1a1, fixed in 4.1rc3.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/products-cmfplone
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
