Skip to main content
← PyPI

portage

2 known vulnerabilities (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 critical
Registry
PyPI

Advisories 2

  • CVE-2016-20021Critical 9.8

    In Gentoo Portage before 3.0.47, there is missing PGP validation of executed code: the standalone emerge-webrsync downloads a .gpgsig file…

    Affected: fixed in 3.0.47.

  • The urlopen function in pym/portage/util/_urlopen.py in Gentoo Portage 2.1.12, when using HTTPS, does not verify X.509 certificates from…

    Affected: fixed in 2.1.12.2.