# pacparser (PyPI) vulnerabilities

2 known vulnerabilities (2 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/pacparser/

## Advisories (2)

### [CVE-2023-37360](https://cve.now/CVE-2023-37360): pacparser\_find\_proxy in Pacparser before 1.4.2 allows JavaScript injection, and possibly privilege escalation, when the attacker controls…

- Severity: Medium 5.9
- Published: Jun 30, 2023
- Affected: fixed in 1.4.2.

### [CVE-2019-25078](https://cve.now/CVE-2019-25078): pacparser pacparser.c pacparser\_find\_proxy buffer overflow

- Severity: Medium 5.3
- Published: Dec 13, 2022
- Affected: fixed in 1.4.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/pacparser
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
