Skip to main content
← PyPI

pacparser

2 known vulnerabilities (2 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 2 medium
Registry
PyPI

Advisories 2

  • CVE-2023-37360Medium 5.9

    pacparser_find_proxy in Pacparser before 1.4.2 allows JavaScript injection, and possibly privilege escalation, when the attacker controls…

    Affected: fixed in 1.4.2.

  • CVE-2019-25078Medium 5.3

    pacparser pacparser.c pacparser_find_proxy buffer overflow

    Affected: fixed in 1.4.0.