- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 1 · 1 medium
- Registry
- PyPI
Advisories 1
- CVE-2020-10755Medium 6.5
An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x…
Affected: from 2.8.0, fixed in 2.8.6; from 2.10.0, fixed in 2.10.4; from 3.0.0, fixed in 3.0.2; from 2.8.0, fixed in 2.8.6; from 2.10.0, fixed in 2.10.4; from 3.0.0, fixed in 3.0.2.