# openslides (PyPI) vulnerabilities

3 known vulnerabilities (3 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/openslides/

## Advisories (3)

### [CVE-2024-22893](https://cve.now/CVE-2024-22893): OpenSlides 4.0.15 verifies passwords by comparing password hashes using a function with content-dependent runtime.

- Severity: High 7.5
- Published: Sep 25, 2024
- Affected: through 4.0.15.

### [CVE-2024-22892](https://cve.now/CVE-2024-22892): OpenSlides 4.0.15 was discovered to be using a weak hashing algorithm to store passwords.

- Severity: High 7.5
- Published: Sep 25, 2024
- Affected: all versions.

### [CVE-2020-26280](https://cve.now/CVE-2020-26280): XSS in OpenSlides

- Severity: High 8.9
- Published: Dec 18, 2020
- Affected: fixed in 3.3.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/openslides
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
