Skip to main content
← PyPI

mezzanine

6 known vulnerabilities (2 critical, 3 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
6 · 2 critical, 3 medium
Registry
PyPI

Advisories 6

  • CVE-2025-50481Medium 4.8

    A cross-site scripting (XSS) vulnerability in the component /blog/blogpost/add of Mezzanine CMS v6.1.0 allows attackers to execute…

    Affected: through 6.1.0.

  • CVE-2025-6050Medium 4.8

    Stored Cross-Site Scripting (XSS) in Mezzanine CMS Admin Interface

    Affected: from 0.1, fixed in 6.1.1; fixed in 6.1.1.

  • CVE-2025-29573Medium 6.1

    Cross-Site Scripting (XSS) vulnerability exists in Mezzanine CMS 6.0.0 in the "View Entries" feature within the Forms module.

    Affected: through 6.0.0.

  • CVE-2024-25170Critical 9.1

    An issue in Mezzanine v6.0.0 allows attackers to bypass access controls via manipulating the Host header.

    Affected: through 6.0.0.

  • CVE-2024-25169Critical 9.8

    An issue in Mezzanine v6.0.0 allows attackers to bypass access control mechanisms in the admin panel via a crafted request.

    Affected: through 6.0.0.

  • Cross Site Scripting (XSS) in Mezzanine v4.3.1 allows remote attackers to execute arbitrary code via the 'Description' field of the…

    Affected: all versions; through 6.0.0.