Skip to main content
← PyPI

markdown2

4 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4
Registry
PyPI

Advisories 4

  • markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability.

    Affected: from 1.0.1.18, fixed in 2.4.0; from 1.0.1.18, fixed in 2.4.0.

  • python-markdown2 through 2.3.8 allows XSS because element names are mishandled unless a \w+ match succeeds.

    Affected: fixed in 2.3.9; fixed in 2.3.9.

  • python-markdown2 before 1.0.1.14 has multiple cross-site scripting (XSS) issues.

    Affected: fixed in 1.0.1.14.

  • An issue was discovered in markdown2 (aka python-markdown2) through 2.3.5.

    Affected: fixed in 2.3.6.