# mamba-ssm (PyPI) vulnerabilities

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: 2.3.2.post1 (May 9, 2026): no advisory affects it
- Newest unaffected release: 2.3.2.post1 (May 9, 2026), the latest release
- Weekly downloads: 11.3K
- Dependents: 14
- Releases: 26 since 1.0.1 (Dec 4, 2023)
- Registry: https://pypi.org/project/mamba-ssm/
- Releases read: Nov 8, 2026

## Version timeline

Affected versions per advisory, in version order:

- CVE-2026-31239: 1.0.1 to 2.2.5 (2.2.6.post3 is outside it)

## Advisories (1)

### [CVE-2026-31239](https://cve.now/CVE-2026-31239): The mamba language model framework thru 2.2.6 is vulnerable to insecure deserialization (CWE-502) when loading pre-trained models from…

- Severity: Critical 9.8
- Published: May 12, 2026
- Affected: through 2.2.6.
- Fixed in 2.2.6.post3 (released Oct 10, 2025, 214 days before disclosure), the first release outside every affected range (no listed fixed version clears them all).
- The latest release, 2.3.2.post1, is not affected.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/mamba-ssm
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
