Skip to main content
← PyPI

mailman

6 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
6 · 1 medium
Registry
PyPI

Advisories 6

  • CVE-2021-34337Medium 6.3

    An issue was discovered in Mailman Core before 3.3.5.

    Affected: fixed in 3.3.5; fixed in 3.3.5.

  • In GNU Mailman before 2.1.38, a list member or moderator can get a CSRF token and craft an admin request (using that token) to set a new…

    Affected: fixed in 2.1.38.

  • An issue was discovered in GNU Mailman before 2.1.28.

    Affected: fixed in 2.1.28.

  • Cross-site scripting (XSS) vulnerability in the driver script in mailman before 2.1.5 allows remote attackers to inject arbitrary web…

    Affected: fixed in 2.1.5.

  • Mailman before 2.1.5 allows remote attackers to obtain user passwords via a crafted email request to the Mailman server.

    Affected: fixed in 2.1.5.

  • Cross-site scripting (XSS) vulnerability in options.py for Mailman 2.1 allows remote attackers to inject script or HTML into web pages via…

    Affected: fixed in 2.1.1.