Skip to main content
← PyPI

kallithea

5 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
5
Registry
PyPI

Advisories 5

  • Cross-site request forgery (CSRF) vulnerability in Kallithea before 0.2.

    Affected: fixed in 0.2.

  • Multiple cross-site scripting (XSS) vulnerabilities in the administration pages in Kallithea before 0.2.1 allow remote attackers to inject…

    Affected: fixed in 0.2.1.

  • Routes in Kallithea before 0.3.2 allows remote attackers to bypass the CSRF protection by using the GET HTTP request method.

    Affected: fixed in 0.3.2.

  • CRLF injection vulnerability in Kallithea before 0.3 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response…

    Affected: fixed in 0.3.

  • RhodeCode before 2.2.7 and Kallithea 0.1 allows remote authenticated users to obtain API keys and other sensitive information via the…

    Affected: fixed in 0.2.