# jupyterhub-ltiauthenticator (PyPI) vulnerabilities

2 known vulnerabilities (1 critical, 1 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/jupyterhub-ltiauthenticator/

## Advisories (2)

### [CVE-2026-34052](https://cve.now/CVE-2026-34052): LTI JupyterHub Authenticator: Unbounded Memory Growth via Nonce Storage (Denial of Service)

- Severity: Medium 5.9
- Published: Apr 3, 2026
- Affected: fixed in 1.6.3.

### [CVE-2023-25574](https://cve.now/CVE-2023-25574): JupyterHub's LTI13Authenticator: JWT signature not validated

- Severity: Critical 10.0
- Published: Feb 25, 2025
- Affected: through 1.3.0; from 1.3.0, fixed in 1.4.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/jupyterhub-ltiauthenticator
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
