Skip to main content
← PyPI

jupyterhub-ltiauthenticator

2 known vulnerabilities (1 critical, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 critical, 1 medium
Registry
PyPI

Advisories 2

  • CVE-2026-34052Medium 5.9

    LTI JupyterHub Authenticator: Unbounded Memory Growth via Nonce Storage (Denial of Service)

    Affected: fixed in 1.6.3.

  • CVE-2023-25574Critical 10.0

    JupyterHub's LTI13Authenticator: JWT signature not validated

    Affected: through 1.3.0; from 1.3.0, fixed in 1.4.0.