- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 3
- Registry
- PyPI
Advisories 3
- CVE-2016-8638Unrated
A vulnerability in ipsilon 2.0 before 2.0.2, 1.2 before 1.2.1, 1.1 before 1.1.2, and 1.0 before 1.0.3 was found that allows attacker to log
Affected: from 2.0.0, fixed in 2.0.2; from 1.2.0, fixed in 1.2.1; from 1.1.0, fixed in 1.1.2; from 1.0.0, fixed in 1.0.3.
- CVE-2015-5301Unrated
providers/saml2/admin.py in the Identity Provider (IdP) server in Ipsilon 0.1.0 before 1.0.2 and 1.1.x before 1.1.1 does not properly…
Affected: from 0.1.0, fixed in 1.0.2; from 1.1.0, fixed in 1.2.0.
- CVE-2015-5217Unrated
providers/saml2/admin.py in the Identity Provider (IdP) server in Ipsilon 0.1.0 before 1.0.1 does not properly check permissions to update…
Affected: from 0.1.0, fixed in 1.2.0.