Skip to main content
← PyPI

indy-node

4 known vulnerabilities (4 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 4 high
Registry
PyPI

Advisories 4

  • Hyperledger Indy DOS vulnerability

    Affected: fixed in 1.13.0.dev2; through 1.12.6.

  • Remote code execution in Indy's NODE_UPGRADE transaction

    Affected: fixed in 1.12.5rc1.

  • Authorization bypass in Hyperledger Indy

    Affected: fixed in 1.12.4; fixed in 1.12.4.

  • Uncontrolled Resource Consumption in Indy Node

    Affected: from 1.12.2, fixed in 1.12.3; fixed in 1.12.3.