Skip to main content
← PyPI

flask-security-too

4 known vulnerabilities (1 high, 1 medium, 1 low), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 high, 1 medium, 1 low
Registry
PyPI

Advisories 4

  • CVE-2026-46715Medium 5.3

    Flask-Security-Too OAuth reauthentication freshness bypass via cross- user OAuth identity acceptance

    Affected: from 5.8.0, fixed in 5.8.1.

  • An open redirect vulnerability in the python package Flask-Security-Too <=5.3.2 allows attackers to redirect unsuspecting users to…

    Affected: fixed in 5.3.3.

  • Open Redirect Vulnerability

    Affected: fixed in 4.1.0.

  • CSRF can expose users authentication token in Flask-Security-Too

    Affected: from 3.3.0, fixed in 3.4.5.