Skip to main content
← PyPI

feedparser

5 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
5
Registry
PyPI

Advisories 5

  • Universal Feed Parser (aka feedparser or python-feedparser) before 5.1.2 allows remote attackers to cause a denial of service (memory…

    Affected: fixed in 5.1.2.

  • Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) 5.x before 5.0.1…

    Affected: fixed in 5.0.1; from 5.0, fixed in 5.0.1.

  • Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) 5.x before 5.0.1…

    Affected: from 5.0, fixed in 5.0.1; fixed in 5.0.1.

  • feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0.1 allows remote attackers to cause a denial of…

    Affected: fixed in 5.0.1; from 4.1, fixed in 5.0.1.

  • Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0 allows…

    Affected: fixed in 5.0.