# fastecdsa (PyPI) vulnerabilities

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/fastecdsa/

## Advisories (2)

### [CVE-2024-21502](https://cve.now/CVE-2024-21502): Versions of the package fastecdsa before 2.3.2 are vulnerable to Use of Uninitialized Variable on the stack, via the curvemath\_mul…

- Severity: High 7.5
- Published: Feb 24, 2024
- Affected: fixed in 2.3.2; fixed in 2.3.2.

### [CVE-2020-12607](https://cve.now/CVE-2020-12607): An issue was discovered in fastecdsa before 2.1.2.

- Severity: Unrated
- Published: Jun 2, 2020
- Affected: fixed in 2.1.2; fixed in 2.1.2.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/fastecdsa
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
