- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 2 · 1 high
- Registry
- PyPI
Advisories 2
- CVE-2024-21502High 7.5
Versions of the package fastecdsa before 2.3.2 are vulnerable to Use of Uninitialized Variable on the stack, via the curvemath_mul…
Affected: fixed in 2.3.2; fixed in 2.3.2.
- CVE-2020-12607Unrated
An issue was discovered in fastecdsa before 2.1.2.
Affected: fixed in 2.1.2; fixed in 2.1.2.