Skip to main content
← PyPI

django-helpdesk

4 known vulnerabilities (3 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 3 high, 1 medium
Registry
PyPI

Advisories 4

  • CVE-2018-25111Medium 5.1

    django-helpdesk before 1.0.0 allows Sensitive Data Exposure because of os.umask(0) in models.py.

    Affected: fixed in 1.0.0.

  • Cross-site Scripting (XSS) - Stored in django-helpdesk/django-helpdesk

    Affected: fixed in 0.3.2.

  • Cross-site Scripting (XSS) - Stored in django-helpdesk/django-helpdesk

    Affected: fixed in 0.3.1; fixed in 0.3.2.

  • Cross-site Scripting (XSS) - Stored in django-helpdesk/django-helpdesk

    Affected: fixed in 0.3.1.